
图片泉源:nipic.com
最近,,,,,,从事IPv6领域研究长达14年的清华大学教授李星得知了一个好消息:日前召开的国务院常务聚会提出,,,,,,我国要在2013年底前睁开IPv6网络小规模商用试点,,,,,,形成成熟的商业模式与手艺演进蹊径,,,,,,从2014年最先要举行大规模安排与商用。。。。。
李星的另一个身份是中国教育和科研盘算机网(CERNET)网络中心副主任。。。。。他对《中国科学报》记者说:“得知国家正式宣布IPv6的过渡时间表,,,,,,我感应很是兴奋!”
李星指出,,,,,,要实现聚会中提出的生长目的,,,,,,必需解决IPv4与IPv6网络的“互联互通”问题,,,,,,这是未来IPv6能否快速生长的要害所在。。。。。
多位券商剖析师也对《中国科学报》记者体现,,,,,,IPv6板块很是具有投资价值,,,,,,但若是不可解决IPv4 与IPv6的兼容性问题,,,,,,其相关工业链的生长则不太乐观。。。。。
中国急需生长IPv6
IPv6是“Internet Protocol Version 6”的缩写,,,,,,是用于替换现行IP协议版本IPv4的下一代IP协议。。。。。
在去年2月中国夏历春节时,,,,,,国际互联网名称和编号分派公司(ICANN)就已经宣布全球最后一批IPv4地点池分派完毕。。。。。到了2011年4月,,,,,,亚太互联网络信息中心(APNIC)又宣布亚太地区IPv4地点资源仅剩下最后一组,,,,,,以后区域内众多网络运营商将再没有时机获得新的IPv4地点。。。。。
“亚太地区是全球规模内最早耗尽IPv4地点池的区域。。。。。”李星说。。。。。
思科总部首席手艺官办公室大中华区总监殷康在接受《中国科学报》记者采访时体现,,,,,,与蓬勃国家相比,,,,,,中国关于IPv6的生长需求越着急切。。。。。
“中国互联网的普及率较量低,,,,,,以后需要的IP地点数目相当大,,,,,,而眼下全球IPv4地点池又已经枯竭。。。。。在这种需求压力之下,,,,,,我们关于IPv6的需求远远凌驾其他国家。。。。。”殷康说。。。。。
数据显示,,,,,,虽然中国互联网用户的数目已位居全球第一,,,,,,可是人均普及率仅为35%左右,,,,,,与西欧国家高达80%以上的普及率相去甚远。。。。。
李星指出:“假设我国现在互联网用户数目几年后翻一番,,,,,,我们就再也没有多余的IPv4地点可用——除非向外洋购置。。。。。以后三年,,,,,,我预计中国将泛起1亿多个地点缺口。。。。。”
别的,,,,,,随着移动互联网、云盘算、物联网等的生长,,,,,,以后我国人均所需IP地点会更多。。。。。
“要解决这些问题,,,,,,只有依赖鼎力大举生长IPv6。。。。。”李星说。。。。。
殷康则指出:“目今中国互联网已经到了历史生长的主要路口,,,,,,虽然率先生长IPv6会有一定的危害,,,,,,但也是中国互联网生长的重大机缘。。。。。
与IPv4互通是要害
李星体现,,,,,,国务院在常务聚会中提出的分步实验的妄想是可行的,,,,,,但要抵达这个目的的主要条件条件是——要实现IPv6与IPv4的互联互通。。。。。
他以为,,,,,,IPv6与IPv4绝不可是相互之间无法联系的孤岛与大海。。。。。若是两者间的互通解决欠好,,,,,,IPv6的生长远景禁止乐观。。。。。
华讯投资照料杨如学也对《中国科学报》记者体现,,,,,,IPv6的生长值得市场期待,,,,,,但这样一个新模式要生长到取代旧有模式,,,,,,遭遇的障碍主要有两个方面:一是旧有模式的恪守,,,,,,二是新模式的缺乏。。。。。
“我预计IPv4向IPv6的转换是一个渐进的历程,,,,,,其间两者将共存,,,,,,而在这个历程中两者内容的融会,,,,,,将是我国生长该手艺面临的重大磨练。。。。。”杨如学说。。。。。
李星以为,,,,,,现在海内运营商与门户网站之间相互推诿,,,,,,都声称无法推广IPv6网络,,,,,,这现实上是一个“先有鸡照旧先有蛋的问题”。。。。。
“如不可解决IPv4和IPv6的互联互通,,,,,,这个问题是基础无法解决的:一方面运营商说没有IPv6的信息资源,,,,,,另一方面门户网站说没有足够的IPv6用户会见IPv6信息资源。。。。。我以为,,,,,,解决IPv4和IPv6的互通问题,,,,,,则可以突破这个循环,,,,,,以后新建的网络可一步到位为IPv6网。。。。。”李星说。。。。。
着实早在1994年,,,,,,李星就意识到中国未来一定碰面临IP地点不敷用的时势。。。。。
“其时我注重到中国各级学校的学生数目已凌驾3亿,,,,,,云云重大的数目以后一定拿不到对应的IPv4地点。。。。。”李星说。。。。。
从1998年最先,,,,,,李星与他的同事们就正式投入了IPv6领域的研发。。。。。在有人试图接纳“双栈手艺”解决互通问题时,,,,,,他们率先在2004年试点建设纯IPv6网络。。。。。2004年,,,,,,全天下最大的纯IPv6网CNGI-CERNET2主干网建成开通。。。。。
“我以为,,,,,,互联网络最大的价值就是互联互通。。。。。在建设纯IPv6网的历程中,,,,,,我们研制出了立异手艺——‘基于运营商前缀、无状态翻译的IPv4/IPv6互通手艺’,,,,,,从原理上解决了IPv4与IPv6的互联互通问题。。。。。”李星说。。。。。
这套手艺简写为IVI,,,,,,即罗马数字四与六的拼写。。。。。对此,,,,,,李星诠释道:“这个简称是其时研发团队里学生提出的想法,,,,,,意思就是四与六能互通。。。。。”
他体现,,,,,,犹如手性能与牢靠电话在差别网络间可以通话一样,,,,,,IVI手艺可以使IPv6与IPv4网实现互联互通。。。。。
据相识,,,,,,现在该手艺已经形成了国际互联网标准组织IETF的系列标准类文档(RFC6052、RFC6144、RFC6145、RFC6219),,,,,,成为IETF的BEHAVE事情组过渡机制的焦点部分,,,,,,并在CNGI-CERNET的百所高校举行试商用。。。。。
远景虽好但需择机
除了过渡时间表的明确,,,,,,对IPv6生长的另一个利好消息是,,,,,,在克日国家发改委、商务部宣布的《外商投资工业指导目录(2011年修订)》中,,,,,,基于IPv6的下一代互联网系统装备被纳入勉励类投资项目。。。。。
对此李星体现,,,,,,IPv6工业链具有相当大的投资价值。。。。。
“中国IPv6的市场比IPv4的市场更大。。。。。它涵盖了焦点装备、接入装备、软件、终端等领域,,,,,,同时可能还会爆发一些新的应用,,,,,,譬如清静、效劳等等。。。。。”李星说。。。。。
杨如学也体现,,,,,,IPv6从试点商用到周全商用历程中,,,,,,刷新和新建投资将凌驾1600亿元。。。。。
“投资IPv6行业不但可在IPv6从试点商用到周全商用历程中逾千亿的投资里赚钱,,,,,,更将在行业成熟之后一连获益,,,,,,以是我以为未来IPv6会赢来巨额投资。。。。。”杨如学说。。。。。
上海证券通证券剖析师魏庆亮也对《中国科学报》记者体现,,,,,,新一代信息手艺是国家“十二五”时代重点帮助的行业,,,,,,IPv6未来的需求空间重大,,,,,,相关行业将泛起爆发式增添。。。。。
但杨如学指出,,,,,,只管近期利好消息一直,,,,,,但与IPv6相关的股票板块走势并不睬想,,,,,,未来投资IPv6领域最主要的问题在于选择时机。。。。。
“一方面要凭证我国IPv6政策的推进时间来选择何时投资,,,,,,这与投资的时机成内情关;;;;;;;另一方面要思量A股时势运行的态势与大盘的危害,,,,,,这与危害成内情关。。。。。”杨如学说。。。。。
。。。。。ㄕ裕褐泄逃