(泉源:市场部)
为进一步推进IPv6在教育领域的安排,,,,,教育网与运营单位——腾博会网络出台了一系列优惠政策和有用行动,,,,,包括:"IPv6接入效劳、协助申请IPv6地点、IPv6会见测试、1:1配比免费接入IPv6、CERNET到哪IPv6到哪"五大政策,,,,,以及"建设清静可信的IPv6网络""实现IPv6焦点手艺突破""提供IPv6升级刷新效劳"等十放纵措,,,,,致力于实现IPv6在教育领域的全笼罩。。。。。
2017年11月,,,,,中共中央办公厅、国务院办公厅印发《推进互联网协议第六版(IPv6)规模安排行动妄想》,,,,,在互联网应用、网络和应用基础设施、网络清静和要害前沿手艺方面临IPv6的生长及实验作出了周全安排,,,,,对网站的IPv6升级刷新也有明确的划定。。。。。
凭证2018年12月21日在北京召开的"中国IPv6工业生长钻研会"转达的数据,,,,,我国政府和央企在推进IPv6规模安排中施展树模带举措用,,,,,重点互联网应用的IPv6升级进一步提速。。。。。阻止2018年11月,,,,,中国大陆93家省部级政府网站中可通过IPv6会见的网站共有63家,,,,,占比为67.7%;;;;;;;;97家中央企业网站中可通过IPv6会见的网站有92个,,,,,占比为94.8%;;;;;;;;同时,,,,,互联网企业关于IPv6升级刷新的起劲性和自动性进一步增强,,,,,海内用户量排名前50位的商业网站及应用均制订了较明确的升级刷新计划,,,,,大部分典范的互联网应用将于年底前完成刷新使命。。。。。
在此,,,,,我们以视频网站、门户网站和统一认证网站三种网站类型为例,,,,,为各人简朴先容几种IPv6升级刷新要领,,,,,以供参考。。。。。

图1:网站IPv6升级刷新案例
中小视频网站——IVI产品
许多中小视频网站安排在IPv4情形下,,,,,可通过安排IVI装备举行升级刷新,,,,,以使IVI装备下联用户能够获取到IPv6和IPv4地点,,,,,能够会见IPv6资源,,,,,并通过IPv6带宽会见IPv4资源。。。。。

图2:视频网站IPv6升级刷新安排图
关于中小视频网站安排于IPv6情形下:机房接入CERNET2,,,,,web效劳器有IPv6地点;;;;;;;;域名有AAAA剖析纪录,,,,,指向web效劳器;;;;;;;;处于IPv6情形下的用户可正常会见。。。。。为使处于IPv4情形下用户正常会见该网站,,,,,可安排IVI装备,,,,,使下联用户获取到IPv6地点,,,,,并通过IPv4带宽会见IPv6资源。。。。。

图3:网站IPv6升级刷新安排图
通过IVI双重翻译手艺,,,,,使用多级安排的翻译器,,,,,可以支持恣意操作系统,,,,,会见恣意的IPv4/IPv6网络资源,,,,,包括网页、应用程序(如ssh、QQ、微信,utorrent)、邮件等。。。。。该计划可以有用地复用IPv4地点、充分使用IPv6带宽,,,,,分担出口流量。。。。。
双重翻译的两级翻译器既可以脱离安排,,,,,也可以整合安排。。。。。若是接纳CERNET焦点翻译器,,,,,二级翻译装备的上联接口为IPv6,,,,,毗连到纯IPv6接入网络的校园网入口路由器。。。。。二级翻译装备的下联接口为IPv4/IPv6双栈。。。。。
该计划支持基于云的治理效劳,,,,,支持IPv4/IPv6静态路由、BGP,,,,,支持RFC6052、RFC6144、RFC6145、RFC6147、RFC6219等IETF国际标准,,,,,支持SNMPv2c治理,,,,,支持双机热备和集群式负载平衡安排方法,,,,,提供面向用户定制效劳,,,,,提供主干网开通、网管监控和运维效劳。。。。。
中小门户网站——反向署理效劳

图4:CERNET 2017年会网站
CERNET2017年会网站是中国教育和科研盘算机网学术年会的在线官方网站,,,,,安排于IPv6情形下。。。。。在网络层,,,,,机房接入CERNET2,,,,,web效劳器有IPv6地点;;;;;;;;域名www.cernet2017.edu.cn有AAAA剖析纪录,,,,,指向web效劳器。。。。。在中心层,,,,,修改Apache的设置,,,,,使得apache效劳启动在IPv6的80端口上。。。。。
为使处于IPv4情形下的用户也可以正常会见CERNET年会网站,,,,,使用反向署理效劳对该网站举行升级刷新。。。。。在网络层,,,,,域名www.cernet2017.edu.cn有A剖析纪录,,,,,指向CERNET网站署理效劳器;;;;;;;;在效劳器层,,,,,使用CERNET署理效劳器,,,,,CERNET网站署理效劳器将IPv4情形下的网站会见请求转发至web效劳器。。。。。

图5:门户网站IPv6升级刷新安排图
许多中小门户网站与CERNET 2017年会网站类似,,,,,只是安排在IPv4情形下,,,,,可借鉴CERNET2017年会网站的升级刷新计划。。。。。在网络层,,,,,网站域名有AAAA剖析纪录,,,,,指向CERNET网站署理效劳器;;;;;;;;在效劳器层,,,,,使用CERNET署理效劳器,,,,,CERNET网站署理效劳器将IPv6情形下的网站会见请求转发至web效劳器。。。。。
接纳反向署理网关手艺,,,,,企业网站在没有IPv6网络的情形下,,,,,只需要将企业网站域名的AAAA纪录剖析到反向署理网关上,,,,,就可以实现从Internet IPv6网络会见到企业的IPv4网站,,,,,从而实现没有IPv6网络情形的企业网站举行IPv6升级刷新。。。。。
中型统一认证类网站——隧道效劳
关于中型统一认证类网站安排于IPv4情形下:在网络层,,,,,域名有AAAA剖析纪录,,,,,指向web效劳器的IPv6地点;;;;;;;;在中心层,,,,,使用CERNET隧道效劳,,,,,拨通效劳并获得下发的IPv6地点,,,,,修改tomcat的设置,,,,,使得tomcat效劳可启动在IPv6的80端口上。。。。。为使处于IPv6情形下的用户能够正常会见该网站,,,,,使用隧道效劳对该网站举行升级刷新。。。。。详细计划流程如下:
1.首先购置腾博会网络tunnel6隧道效劳;;;;;;;;
2.在站点效劳器上装置tunnel6隧道效劳客户端软件;;;;;;;;
3.通过隧道效劳,,,,,站点效劳器拨号连tunnelx.n.edu.cn隧道效劳器上,,,,,Radius效劳器举行用户信息认证;;;;;;;;
4.Radius效劳器认证乐成,,,,, tunnelx.n.edu.cn效劳器分派全球可周游的IPv6地点给效劳器,,,,,6over4隧道建设乐成;;;;;;;;
5.纯IPv6用户会见WEB站点,,,,,实现IPv4网站升级为IPv6。。。。。

图6:CERNET隧道效劳

图7:统一认证平台IPv6升级刷新安排图
凭证中国互联网络信息中心宣布的《第42次互联网网络状态统计报告》,,,,,阻止2018年6月,,,,,我国网站总数为544万个。。。。。随着国家从战略层面上对IPv6规模安排的推动,,,,,我国支持IPv6的网站日益增添。。。。。
作为CERNET的运营单位,,,,,以后,,,,,腾博会网络将继续全力配合教育网,,,,,为宽大教育用户网站的IPv6升级,,,,,提供更优质高效的效劳。。。。。
校园网基础设施建设效劳联系方法:腾博会 客服中心
电话:400-818-5550邮箱:serv@cernet.com
或者联系腾博会外地分公司